sandbox1

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

test tableau

Incident Report for DEV - SandBox 1

Update

Du texte
exemple de texte avec tabulation
un autre
Encore du texte
Posted Nov 18, 2025 - 09:56 UTC

Investigating

We are currently investigating an incident affecting our Dedicated Servers offering, which is causing temporary functionality issue in the GRA1.

Here are some supplementary details :

Start time : 18/07/2025 23:39 UTC
Impacted Service(s) : The netboot is no longer operational on some racks.
Start time : 18/07/2025 23:39 UTC
Impacted Service(s) : The netboot is no longer operational on some racks. A list of affected racks is currently being drawn up, and we'll be back to let you know as soon as possible.

G116A20G116A17G115B14G116A05G116A02G115B12G115A25G115A24G115A23G115A22G115A20G115A15G115A13G115A12G115A11G115A07G106B19G106B17G106B14G106B13G106B07G113A05
G106B06G106B03G106A19G106A17G106A10G106A09G106A04G105B19G105B18G105B16G105B13G105B12G105B11G105B09G105B07G105B02G105A19G105A16G105A15G105A13G105A12G105A09G113A04
G105A08G105A07G105A03G105A02G114B24G114B25G114B21G114B23G114B19G114B17G114B16G114B15G114B13G114B11G114B10G114B09G114B08G114B07G114B06G114A24G114A21G114A20G113A03
G114A19G114A16G114B02G114B04G114A14G114A13G114A09G114A08G114A07G114A06G114A03G114A02G113B23G113B22G113B21G113B20G113B19G113B18G113B17G113B16G113B12G113B11G113A02
G113B08G113B05G113B04G113B03G113B02G113A25G113A24G113A22G113A21G113A20G113A19G113A18G113A17G113A16G113A15G113A13G113A12G113A10G113A08G113A09G113A07G113A06

Customers Impact : If client servers reboot on the affected racks, they will no longer be available.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.

We will keep you updated on the progress and resolution.
Posted Jul 03, 2025 - 13:00 UTC